Video Conversion issues
Incident Report for ClearSlide
Resolved
This issue has been resolved. Thanks for your patience.
Posted Jul 24, 2017 - 15:04 PDT
Investigating
We are investigating issues with the queueing system for our video conversion service.
Posted Jul 24, 2017 - 14:51 PDT