We are currently experiencing some instability in connecting to conference calls
Incident Report for ClearSlide
Resolved
Testing and monitoring have confirmed the successful restoration of services, ending impact for this event.
Posted Jan 21, 2021 - 11:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 09:02 PST
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 08:25 PST
This incident affected: Live Meeting service.