Audio Recording disruption
Incident Report for ClearSlide
Resolved
This incident has been resolved. Thanks for your patience.
Posted Dec 07, 2017 - 10:50 PST
Identified
We are currently working on our recordings that are not capturing the audio. We will provide more information as soon as we have more updates.
Posted Dec 06, 2017 - 13:19 PST