Users may experience degraded telephony quality.
Incident Report for ClearSlide
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 09:51 PDT
Update
Issue is now resolved.
Posted Jun 17, 2020 - 09:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2020 - 09:47 PDT
Update
The issue is now resolved.
Posted Jun 17, 2020 - 09:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 07:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 03:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2020 - 01:14 PDT
Identified
We have identified that due to the Coronavirus outbreak, the increased telephone traffic has caused congestion with our upstream providers. Many of these issues are outside of our control but we will continue working with our providers and monitor service capacity levels.
Posted Mar 17, 2020 - 12:00 PDT
Monitoring
We will continue working with our providers and monitor service capacity levels. Thank you.
Posted Mar 16, 2020 - 09:28 PDT
Identified
We have identified that due to the Coronavirus outbreak, the increased telephone traffic has caused congestion with our upstream providers. We will continue working with our providers and monitor service capacity levels. Thank you.
Posted Mar 16, 2020 - 09:19 PDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 09:15 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 08:24 PDT
This incident affected: Telephony.