Performance degradation
Incident Report for ClearSlide
Resolved
The application performance has been restored. The issue has been resolved.
Posted Jul 16, 2019 - 10:41 PDT
Monitoring
The fix has been deployed and initial performance has been restored. We will be closely monitoring the application for the next half hour for final confirmation.
Posted Jul 16, 2019 - 10:04 PDT
Update
We are in the final stages of the fix deployment and performance has been partially restored.
Posted Jul 16, 2019 - 09:38 PDT
Update
We are deploying the fix and expect performance to be back to normal within the next 15 minutes
Posted Jul 16, 2019 - 09:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2019 - 09:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2019 - 09:03 PDT
Investigating
We are presently investigating performance issues with the platform.
Posted Jul 16, 2019 - 08:43 PDT
This incident affected: ClearSlide Home Page, Email, Live Meeting service, Live/Video Record, Screen Share service, Upload service, Content Conversion services, Conference Calling services, Secure branded domain, and Public API.