Rich Content Conversion impaired
Incident Report for ClearSlide
Resolved
This issue is resolved. Thank you for your patience! If you have any animated powerpoints that failed conversion during this issue, you may retry conversion on the presentation detail page.
Posted May 25, 2017 - 15:19 PDT
Identified
We have identified the issue and are working on a resolution
Posted May 25, 2017 - 14:30 PDT
Investigating
We're currently investigating some issues with Rich Content Conversion (Conversion of animated powerpoints.)
Posted May 25, 2017 - 13:52 PDT