An AWS (Amazon Web Services) outage in the Eastern region is impacting ClearSlide audio conferencing for all users.
Incident Report for ClearSlide
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 14:10 PST
Update
AWS executed a mitigation which is showing significant recovery in the US-EAST-1 Region. AWS is continuing to closely monitor the health of the network devices and we expect to continue to make progress towards full recovery. AWS still do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 14:10 PST
Investigating
Amazon does not have an ETA for recovery at this time.
Posted Dec 07, 2021 - 12:01 PST
This incident affected: Conference Calling services and Telephony.