Conversion performance degradation
Incident Report for ClearSlide
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 12:00 PST
Identified
We have identified an issue with content conversions and are working on a fix. Thank you.
Posted Mar 05, 2020 - 10:17 PST
This incident affected: Upload service and Content Conversion services.