intermittent conversion failures
Incident Report for ClearSlide
Resolved
This incident is resolved. Thank you for your patience.
Posted Nov 20, 2017 - 09:55 PST
Investigating
We are investigating intermittent failures with our conversion service. If you are affected while we are driving a resolution, simply try reuploading your presentation and it should work.
Posted Nov 20, 2017 - 09:00 PST