Audio issues with meeting recordings
Incident Report for ClearSlide
Resolved
This incident is now resolved, and was isolated to specific users. Unless you were otherwise notified, recordings during this time were not impacted. Thank you for your patience.
Posted Dec 18, 2017 - 11:40 PST
Identified
We have identified the issue with an upstream telephony system and are working with them on a resolution.
Posted Dec 18, 2017 - 09:24 PST
Investigating
We are currently investigating issues with one of our telephony systems which is preventing meetings from being recorded. The video portion of recording and telephony itself are not impacted at this time.
Posted Dec 18, 2017 - 09:01 PST