"Call Me" feature is impacted
Incident Report for ClearSlide
Resolved
After further diagnostics and testing with our vendor, we confirmed that 'Call Me' feature to be working as expected. This is incident has been resolved.
Posted Apr 22, 2020 - 12:04 PDT
Identified
We have identified a problem with our "Call Me" feature where it would not dial the specified phone number and call will never be received. Our technical team has checked our systems and everything is OK. We currently with our vendor to find a resolution.
Posted Apr 21, 2020 - 15:32 PDT
This incident affected: Telephony.